New commenting system

At last after donations from a number of kind and generous readers, followed by a near record upgrade (it took 41 hours and 23 minutes to effect – Slugger has to be one of the largest sites of its type) and finally some teething difficulties, we now have the new comments facility from Movable Type.

The new system allows reader to comment in one of two ways: registered or unregistered. The main difference is that if you register with Typekey your responses will go up on to the site immediately (though at time of writing we are trying to get rid of a non substantial error message that appears after posting). We will not see the details you give to Typekey. So if you choose, you can remain annonymous.

If you don’t register, then your post will get up there as and when I or one of our too small band of moderators can find the time to let it through.

But please note, in the case of weekends this may be two days, or in the case of holidays a week or even a fortnight. Says he after two gruelling days of ticking every single comment that’s come in.

Enjoy!


Archived Comments (71)

Wanted to see whether the TypeKey now works for me.

Thanks, Mick.

Posted by: Paul A. Fitzsimmons at July 9, 2004 04:32 PM


Error message seems to be sorted too Mick.

And a thumbs-up on the new interface from here – at least for now ;o)

Posted by: peteb [TypeKey Profile Page] at July 9, 2004 04:34 PM


That’s better!

Posted by: peteb [TypeKey Profile Page] at July 9, 2004 04:37 PM


Works a dream even removes my e-mail address now.

Posted by: George [TypeKey Profile Page] at July 9, 2004 04:39 PM


It’s not working for you yet Paul. What happens when you hit the sign in link at the bottom of the story?

Posted by: Mick at July 9, 2004 04:40 PM


Nope, it obviously doesn’t remove the e-mail.

Posted by: George [TypeKey Profile Page] at July 9, 2004 04:40 PM


George, try signing out and then removing it manually from the Slugger site. Then tick the remember again, and see if that works?

Posted by: Mick Fealty [TypeKey Profile Page] at July 9, 2004 04:43 PM


test

Posted by: prater at July 9, 2004 04:47 PM


Box wasn’t ticked Mick. Also, do I have to register for each thread individually?

Posted by: George [TypeKey Profile Page] at July 9, 2004 04:53 PM


test

Posted by: George [TypeKey Profile Page] at July 9, 2004 04:55 PM


Hi

Just a test like the rest!

Posted by: North Antrim Realist [TypeKey Profile Page] at July 9, 2004 04:56 PM


E-mail address remains and I only have to sign in once.

Posted by: George at July 9, 2004 05:08 PM


George et Mick
There is a problem with email anonimity. I have never used my real email address here before. I signed up with typekey, specified not to give slugger access to my email address. When I posted, there it was for all to see.
This post is not through typekey, hence the fake email address again.

Posted by: Cahal at July 9, 2004 05:24 PM


i am just testing nothing to say at the moment

Posted by: Colm [TypeKey Profile Page] at July 9, 2004 05:26 PM


Mick:

I hit the “sign in” link, and it took me right back to this (the first time, it seemed to “take” with TypeKey).

Paul

Posted by: Paul A. Fitzsimmons at July 9, 2004 05:51 PM


It just did the same with me. It seems to forget people after a rebuild. We’re taking it up with MT.

I’m off now. Please pass on the word that registered users only will get their posts up until Sunday at the earliest.

Posted by: Mick at July 9, 2004 06:05 PM


When I enter my name, password and handler accept the Ts & Cs and submit it takes me to the login page. There it wont accept my submissions.

Any of you guys had a similar problem?

Jeremy

Posted by: JeremySheahan at July 9, 2004 06:08 PM


Enjoy the craic Mick!

Posted by: maca [TypeKey Profile Page] at July 9, 2004 06:10 PM


Enjoy the craic Mick!

Posted by: maca [TypeKey Profile Page] at July 9, 2004 06:10 PM


Jeremy, it has just done the same to me. Arrggghhh!

Posted by: Mick Fealty [TypeKey Profile Page] at July 9, 2004 06:11 PM


Maybe yer not pressing the button hard enough, give it a good aul wallop!

Posted by: maca [TypeKey Profile Page] at July 9, 2004 06:15 PM


I saw on the moveable type page that you have to set up an author profile. Thats what I suspected would need to happen – provide the hint etc. I dont get to that page. I hope its something simple I am overlooking!

Jeremy

Posted by: JeremySheahan at July 9, 2004 06:16 PM


But what if I have a red card cuz I am a republican dissident who advocates a return to the war with the Orange sub-species and the british colonizers?

Posted by: brian at July 9, 2004 06:24 PM


Brian, you got the red card for making abusive comments like this one. And, bizarrely, impersonating other people protesting your yellow card.

It’s now lifted (it’s an important principle at Slugger that no one is permanently banned), but only so long as you’re prepared to talk politics.

Posted by: Mick Fealty [TypeKey Profile Page] at July 9, 2004 06:31 PM


Oh the times they are changing….

Posted by: Young Irelander at July 9, 2004 07:08 PM


test.

Posted by: Cahal [TypeKey Profile Page] at July 9, 2004 07:19 PM


test..

Posted by: Cahal [TypeKey Profile Page] at July 9, 2004 07:22 PM


I give up.

Posted by: Cahal [TypeKey Profile Page] at July 9, 2004 07:29 PM


test

Posted by: Levi [TypeKey Profile Page] at July 9, 2004 07:43 PM


Test.

Posted by: Mark McGregor [TypeKey Profile Page] at July 9, 2004 08:12 PM


1-2-4

Posted by: Levon Helm [TypeKey Profile Page] at July 9, 2004 08:20 PM


2:39 PM under clear skies and 75F in the warm California sun.

Posted by: James [TypeKey Profile Page] at July 9, 2004 10:43 PM


Bloody complicated-innit !

Posted by: D’Oracle [TypeKey Profile Page] at July 10, 2004 08:11 AM


My browser does not recognise the link to confirm, after I have received their e-mail. Anyone else having this problem

Posted by: Pat Mc Larnon at July 10, 2004 12:35 PM


Which Browser are you using Pat?

Posted by: Mick Fealty [TypeKey Profile Page] at July 11, 2004 07:33 PM


Posted by: Aidan Farrell at July 11, 2004 08:19 PM


I think someone may be in the process of stealing my identity!!!!

I tried to register with the name Rob c (which I have used on this site for months) but it said that someone already had that name. I’ll probably come home to find this imposter sleeping in my bed next.

Posted by: Carrier at July 12, 2004 12:19 AM


test again

Posted by: Prater [TypeKey Profile Page] at July 12, 2004 10:15 AM


Pat, can ya just copy and paste the link or what sort of an error are ya gettin?

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 12, 2004 10:54 AM


test

Posted by: Emmett [TypeKey Profile Page] at July 12, 2004 11:16 AM


(testing typekey)

Posted by: trish [TypeKey Profile Page] at July 12, 2004 03:21 PM


test

Posted by: Cahal [TypeKey Profile Page] at July 12, 2004 06:23 PM


1,2
1,2
testing…
1,2

Posted by: Phil [TypeKey Profile Page] at July 13, 2004 02:12 PM


Ah, but I fear we have lost The Guggler with this new system.

Posted by: trpd at July 13, 2004 11:42 PM


Test

Posted by: Alan [TypeKey Profile Page] at July 15, 2004 07:15 AM


Test

Posted by: Ciaran [TypeKey Profile Page] at July 15, 2004 09:25 AM


I don’t know if everyone has the same problems as I.

I have the typekey facility set up, but continually get sidelisted for posting.

On workaround is to log out and log in again.

Or I am simply on a red list of “must be screened” posters.

If so please let me know, or my paranoia will devour me ….

Posted by: ShayPaul [TypeKey Profile Page] at July 15, 2004 09:34 AM


I get the same problem SP. My best guess is that the cookies have a short session time … or sumthin to dat e-fecked.

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 15, 2004 09:35 AM


Testing again….

Posted by: Ciaran [TypeKey Profile Page] at July 15, 2004 09:42 AM


Yep,

and I have the bad habit of jumping to other threads, the system don’t like that even if it says I’m signed in.

It really breaks up the flow of exchange, and IMHO heats everyone up a little, which isn’t a recommended condition for debate in this place,

Thanks for putting my paranoia on a diet ….

Posted by: ShayPaul [TypeKey Profile Page] at July 15, 2004 09:45 AM


Lads, how do you get your e-mail address not to appear?

Posted by: Ciaran [TypeKey Profile Page] at July 15, 2004 09:45 AM


Ciaran

I think it was an option on typekey – you can change it using your account options

Posted by: shaypaul at July 15, 2004 09:47 AM


Ciaran

I think it was an option on typekey – you can change it using your account options

Posted by: ShayPaul [TypeKey Profile Page] at July 15, 2004 09:48 AM


I don’t think that option is on typekey. Guessing here (I should check) but I think that option only refers to your profile page.
When you have logged in Ciaran are you also filling ou the “URL” text field above this “textarea”?

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 15, 2004 10:05 AM


For some reason it used my email address this time but not last time … Mick there’s a few gremlins in the system i reckon.

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 15, 2004 10:06 AM


The system is imploding on me …

Signs me out regularly.

It doesn’t indicate this so very hard to anticipate as it declares me as signed in even when i refresh the page to avoid surprises

I give up … haven’t the time to carry on

Posted by: ShayPaul [TypeKey Profile Page] at July 15, 2004 12:09 PM


testing again…

Posted by: Phil [TypeKey Profile Page] at July 15, 2004 12:50 PM


Sahypaul

If you’re using ‘history’ pages to return to threads, click refresh before you post.

Posted by: willowfield [TypeKey Profile Page] at July 15, 2004 12:56 PM


Test

Posted by: Alan [TypeKey Profile Page] at July 16, 2004 08:24 AM


second test

Posted by: Alan [TypeKey Profile Page] at July 16, 2004 08:27 AM


Refresh often takes it from the cache, better to reload from the server if possible. Hint: give up Internet Exploder.

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 16, 2004 08:57 AM


I’m having problems today – it is very irritating.

Even once I am logged into Typekey I’m being prevented from posting in some threads.

Posted by: willowfield [TypeKey Profile Page] at July 16, 2004 10:52 AM


Mick, current version of MT is 3.01D, bug fixes etc. Upgrading is very easy and shouldn’t take long if your webmaster has 10 minutes to spare 😉
Have no idea if it’s related to the problems we are having though.

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 16, 2004 02:50 PM


Maca

I think Mick is still celebrating :o)

(this post will, of course, be duplicated)

Posted by: peteb [TypeKey Profile Page] at July 16, 2004 02:59 PM


“I think Mick is still celebrating “

I think Mick has the right plan, what the are we doing here?

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 16, 2004 03:11 PM


Mine’s a pint, Maca! :o)

Posted by: peteb [TypeKey Profile Page] at July 16, 2004 03:30 PM


… if I could send it by email I would Peteb 😉

Posted by: Inithgabh Mointoidhea [TypeKey Profile Page] at July 16, 2004 06:16 PM


One problem that I have run up against with the new commenting regime is that the system sometimes delays the appearance of a post – but then inserts it in its ‘correct’ place, i.e. in chronological order based on time of posting by me. This means that a discussion may have moved on (and changed direction), before my post finally appears, and since my post is slotted in so far above the ‘live’ discussion that it is unnoticed and irrelevant.

This practice has the side effect of bringing strands up to the top of the ‘Readers comments’ top ten list, even though nothing appears to have happened – i.e. the last displayed comment is not new. I puzzled over this for a while, and thought it was gremlins, until I scrolled up and saw a previously missing post of mine, half way back up the page.

Posted by: Stephen Copeland [TypeKey Profile Page] at July 16, 2004 06:39 PM


Mick, does the typekey site run on a dodgy server or anything like that?

I’ve found it literally impossible to get signed in. I can get tot he typekey homepage no problem when when I click on log in to try to register I constantly get a This page cannot be displayed message. The same happens when I use the “If you have a typekey identity sign in” link above the name and email slot on each comment page.

I’ve even tried getting a friend to register my details (I think I like this site too much!) but when i received the veriication email, the link produced another “cannot be displayed message”. I use a very low powered internet connection but still wouldn’t have this trouble with a website usually. I was wondering if you’ve enocutered this problem with anybody else or if you have any ideas how I can get registered.

Posted by: PS at July 21, 2004 12:14 AM


Test comment.

Checking typekey entered comments.

Posted by: joc [TypeKey Profile Page] at July 24, 2004 12:06 PM


did anyone ever work out how to get the email addresses not to appear?
the option isn’t on the typekey page.
a free smiley face in response for the person who can tell me.

Posted by: squashed_insect [TypeKey Profile Page] at July 24, 2004 02:13 PM